wehrmacht awards


Go Back   Wehrmacht-Awards.com Militaria Forums > Wehrmacht Uniforms and Equipment > Communications Equipment

Communications Equipment Radio, telephony and radar equipment

Reply
 
Thread Tools Display Modes

Old 08-01-2014, 03:09 PM   #16
Tornfuté
Member
 
Tornfuté is offline
Join Date: Jan 2010
Location: belgium
Posts: 477
Default

hello here the psu i am speaking in last post
left the U30 C and right the U15 b , size different from all psu showed in FS post , also id from U15b with 1944 date
pierre

http://i898.photobucket.com/albums/a...ps3ebacc5c.jpg

http://i898.photobucket.com/albums/a...ps51508cb2.jpg

http://i898.photobucket.com/albums/a...psb3a55d57.jpg
  Reply With Quote

Old 08-01-2014, 03:42 PM   #17
Funksammler
Member
 
Funksammler is offline
Join Date: Jan 2009
Location: Normandy
Posts: 2,866
Default

Interesting, it seems the U15b could fit the U10 base and also the U15/20/30 base with the two brackets extended.

thanks for posting,

Funksammler
  Reply With Quote

Old 08-08-2014, 10:46 AM   #18
ian alderman
Member
 
ian alderman is online now
Join Date: May 2014
Location: Hampshire. UK
Posts: 137
Default

Hi all,

does anybody have the basic dimensions for the various umformers please

TIA

Ian
  Reply With Quote

Getting the 15 W.S.E.b back to life
Old 10-06-2014, 06:05 AM   #19
Funksammler
Member
 
Funksammler is offline
Join Date: Jan 2009
Location: Normandy
Posts: 2,866
Default Getting the 15 W.S.E.b back to life

After a long search, I finally managed to find the correct "Eisenwasserstoffwiederstand" for my E.W.e power supply:

 photo DSC06750_zps1b9127b0.jpg

So here was a good incentive to get the E.W.e to work and try it out with the 15 W.S.E.b. The transceiver has been working from a home-build mains supply but has been standing idle for a couple of years.

 photo DSC06751_zps95696d37.jpg

The next challenge was to get the E.W.e running. As expected the "Wechselrichter" vibrators were not running, so I had to open one up and clean and adjust the contacts. With the vibrator cleaned, the E.W.e sprung back to live, a quick measurement showed it was producing about 140V unloaded.

 photo DSC06748_zps6bce7e9c.jpg

The next phase was to get all the cabling ready for the 15 W.S.E.b setup. As explained before in this thread the complete setup is quite complicated, the E.W.e supplies the receiver in the 15 W.S.E.b while a U15 Umformer is required to supply the transmitter. These two power supplies are connected to the K.V.15a "Kabelverteileer" which connects to the transceiver. So three power cables are required.

 photo DSC06732_zps339eb834.jpg

The E.W.e and U15 also need to be connected to the 12V battery. The U15 needs to be mounted on it's base with a cable running from the base to the 12V power supply.
I decided to put my "Schalt-Anschlusskasten (Fu) b" at work, getting all the correct plugs and cables. This means that the 15 W.S.E.b installation is also ready to be placed and operated in the Kfz 17.

 photo DSC06730_zpsb6f3252a.jpg

With all the cabling prepared and tested, it was time to try the E.W.e connected to the 15 W.S.E.b. I switched the main switch on the 15 W.S.E.b to "Empfang Tn" and much to my delight the E.W.e started buzzing. A quick check using the voltmeter on the transceiver revealed that the I had both LV and HV in range. Note that my late war 15 W.S.E.b uses "Einheits" instruments for both the voltage and antenna current. the voltage instrument is calibrated against the coloured sections rather that the voltage scale.

 photo DSC06736_zps7b34a745.jpg

At first, not a lot could be heard on the receiver, the tuning capacitor was very noisy, so at least the LF section was working but obviously all the contacts and controls were dirty. After working all the switches and controls I finally managed to find some strong stations, so I knew that the receiver was working in principal. I only used a relatively short antenna and discovered that the correct antenna tuning is quite important to get enough HF signal into the receiver. With my short antenna, the correct antenna tuning setting varies considerably over the tuning range of the transceiver. After a bit more exercising the controls -in particular the tuning- I quickly started picking up more stations and now I am picking up lots of stations, including lots of amateur stations on 40 meters.

 photo DSC06731_zpsdbcbc629.jpg

At least I know that the E.W.e is working properly, with no noise generated so the capacitors are all OK.

After connecting up the U15 it was time to test the transmitter. The U15 will only start up if the main switch of the 15 W.S.E.b is set to "Senden" or "Senden/Empfang", so after selecting "Senden/Emfang Tg" the U15 duly ran up.

 photo DSC06738_zpsbe3428f7.jpg


One of the voltage checking buttons of the transmitter is stuck, so it only shows the LV on the instrument. The contact will probably get unstuck with use, so I will have to keep playing with it. When pressing the morse key, the antenna current instrument can be seen to move, on 40 meters with the short test antenna not a lot of current is flowing, but enough to show that the transmitter is working. Also the modulation can be heard in the headset so I am satisfied that the transmitter is functional.

 photo DSC06739_zps59dd33d7.jpg

So probably for the first time since the war my 15 W.S.E.b is working with its original power supply setup. Apart from the stuck button, it seems the voltage instrument is reading a bit low so I will have to calibrate this. Apart from this it seems everything is functioning as it should.

regards,

Funksammler
  Reply With Quote

Old 02-04-2018, 02:53 AM   #20
Yuri D.
Association Member
 
Yuri D.'s Avatar
 
Yuri D. is offline
Join Date: Apr 2001
Location: Western Hemisphere
Posts: 6,130
Default

Great job FS! Very cool!
  Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump






vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright Wehrmacht-Awards.com